COLORADO: 3:57 am
JAPAN: 6:57 pm

-1222 days for S+Y!



Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: Windows 7: Icons not showing up
PostPosted: Thu Jan 15, 2015 12:50 am 
SysOp
User avatar

Joined: Sun Nov 08, 2009 7:03 pm
Posts: 1558
Location: Colorado
Press Ctrl-Shift-Escape to get the task manager.

In the Processes tab, click on explorer.exe and click End Process. You'll get a confirmation dialog. Click "End Process" to confirm.

From the File menu (still in the task manager), choose New Task (Run...).

Copy/paste/enter the following command in the run box:

Code:
cmd /c del %userprofile%\AppData\Local\IconCache.db /a


Open the Run box again with File --> New Task (Run...). This time, enter this command:

Code:
explorer.exe

_________________
Contact me directly: Ironfeatherbooks (@) gmail.com

Image

Bookmark and Share



Top
 OfflineProfile  
 Post subject: Re: Windows 7: Icons not showing up
PostPosted: Mon Jan 19, 2015 9:04 am 
SysOp
User avatar

Joined: Sun Nov 08, 2009 7:03 pm
Posts: 1558
Location: Colorado
http://www.sevenforums.com/general-disc ... error.html

I have an on going issue with accessing my computer and thumbnails/icons failing to show. This has been happening for the last few weeks.

The first screen shot attached shows some details of my system and the problem at hand:

Everything seems to work fine after a fresh start up but after a short while, if i open my computer it shows up blank with a green bar that never reaches the end and a magnifying glass icon on each of the shortcut folders (favorites, libraries..).

In addition to this, if i access a folder by typing in the path or using another shortcut, all thumbnails and icons of files in that folder are missing.

If I end explorer and restart the process, it becomes worse and I'm unable to even access my computer or the control panel. Instead I get the following message:

::{26EE0668-A00A-44D7-9371-BEB064C98683}
The remote procedure call failed and did not execute.

However, if I restart the computer or even just log on and off, the problem goes away, but only temporally.

I have tried a system restore a while back to a point before the problem was apparent.
This did not fix it.

Has anyone else come across this and/or can help me please?!

_________________
Contact me directly: Ironfeatherbooks (@) gmail.com

Image

Bookmark and Share



Top
 OfflineProfile  
 Post subject: Re: Windows 7: Icons not showing up
PostPosted: Mon Jan 19, 2015 9:05 am 
SysOp
User avatar

Joined: Sun Nov 08, 2009 7:03 pm
Posts: 1558
Location: Colorado
And the truth comes out.... SIIIIGHHH. Corrupt file.

OK for the record (for the next frustrated soul who stumbles on this thread) - I'd already done several malware scans and done a clean boot (no non-windows services and no startup items checked). SFC Scannow yielded no issues. If I killed explorer (using the start menu ctrl+shift+right click thing or thru the task manager just outright killing the process) and restarted it, yes I did get the "remote procedure call failed and did not execute". My explorer windows were doing forever-slow-load but not fully freezing on their own for the most part, however.

My windows error log for when things went wrong included VLC player crashing several times and taking windows explorer with it once. From then on explorer was doing the forever-load intermittently on "computer" and "control panel" and thumbnails (and even icons) were loading incorrectly in many folders. There were no other problems (not an instability/BSOD inducing thing).

I got the suggestion to make a new user account, which did not have these problems. In copying stuff from the old account a bit at a time, I found VLC player created a corrupt file the day it crashed several times while I converted a file. Every time explorer dealt with the folder that file was in, it began to lose its mind. Since that file was on my desktop, that was more or less all the time.

SOLUTION - I could delete the corrupt file in safe mode. All icons/thumbs are back and fine, and I imagine my slow computer/control panel window loads are not coming back either.

_________________
Contact me directly: Ironfeatherbooks (@) gmail.com

Image

Bookmark and Share



Top
 OfflineProfile  
 Post subject: Re: Windows 7: Icons not showing up
PostPosted: Mon Jan 19, 2015 9:07 am 
SysOp
User avatar

Joined: Sun Nov 08, 2009 7:03 pm
Posts: 1558
Location: Colorado
The SOLUTION

locate the corrupt file and delete in DOS. Once the file is gone your system will return to normal. Contact me if you have any questions as I just fixed my rig after a day of stress and researching.

_________________
Contact me directly: Ironfeatherbooks (@) gmail.com

Image

Bookmark and Share



Top
 OfflineProfile  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 


Who is online

Users browsing this forum: No registered users and 1 guest



Search for:
cron

This site contains adult natured content. All material submitted to this site is the sole responsibility of the submitter.

© 2023 Iron Feather Journal

 

Recent Visitors: